PluXml.org

Blog ou CMS à l'Xml

Prérequis système(Edit)

PluXml nécessite peu de prérequis système, et devrait être installable chez la plupart des hébergeurs proposant le PHP.

Prérequis obligatoires(Edit)

Pour fonctionner, PluXml a besoin des prérequis suivant :

  • Serveur Web tel que Apache, Lighttpd ou NginX. Tout serveur web pouvant exécuter PHP devrait pouvoir faire tourner PluXml.
  • PHP5 ou supérieur
  • Librairie PHP GD pour la gestion des images

Prérequis Optionnels(Edit)

Les prérequis ci-dessous sont facultatifs :

  • mod_rewrite : Pour activer l'url rewriting (réécriture d'url ou url signifiante), votre serveur Web doit être configuré pour supporter des directives .htaccess. Il est possible d'utiliser l'url rewriting avec Lighttpd et NginX, mais vous devez avoir accès à la configuration serveur.
  • fonction php d'envoi d'email autorisée


Menu : Guide de démarrage - Prérequis - Télécharger - Installation - Configuration - Gestion